Flame - Upgrade to macOS High Sierra

Autodesk_lockup_Flame
Before upgrading to any macOS version, please:
  • Archive your Flame Family (Smoke DS) projects
  • Backup your computer
  • Reboot your computer
Are Flame Family applications supported on macOS High Sierra?
Yes, applications starting from Flame Family 2017 SP1 (Smoke DS 2017 SP3) will run on macOS High Sierra (10.13). However, please refer to the System Requirements pages for official certification statements per Software version.

Will I be able to run Flame Family applications older than 2017 SP1 (Smoke DS 2017 SP3) on macOS High Sierra?
No.  Flame Family applications older than 2017 SP1 (Smoke DS 2017 SP3) are not supported on macOS High Sierra.

Is there something to be done before upgrading to macOS High Sierra?
Yes, you should run the Flame Family macOS High Sierra Preparation Tool before upgrading to macOS High Sierra. This tool will uninstall Flame Family applications older than 2017 SP1 (Smoke DS 2017 SP3) and prepare your computer to make sure your Flame Family applications work after the macOS upgrade. Note that projects, users, and other data will be preserved.

Read complete FAQ and download preparation and recovery tools here.

blog comments powered by Disqus